Mac: Zoom can't be opened because it was not downloaded from the Mac App Store (unidentified

Support Center > Troubleshooting Installation Issues

Published 09/18/2023 at 7:15pm UTC

Page viewed 38173 times

Symptom

Zoom is a video platform integrated into our SecureVideo service. If you have downloaded the videoconferencing app installer, but encounter one of these messages: 

 

Zoom installer blocked          

 

 

 

Possible Causes

You may have your security settings to only allow the installation of apps downloaded from the App Store, and not downloaded from anywhere else. 

 

Resolution

1. Click on the Apple icon in the upper left hand corner of your computer screen, and select "System Preferences". On the menu that appears, click "Security & Privacy".

Navigating to Security & Privacy settings on a Mac

 

 

2. On the menu that appears, there should be a message that Zoom was blocked. Click on the button "Open Anyway".

Zoom installer - open anyway

 

 

3. Continue installing according to instructions:

 

4. At the time of your session, if you are an

 

 

This article was last reviewed by our Support team on June 28, 2016.